Site issue - Sig image

More
14 Jul 2011 14:38 #5559 by spun
Site issue - Sig image was created by spun
What does it take to turn on the signature image feature.

The system allows for an image, but no way to link an image in the signature block.

Am I missing the right code for it to work or is a feature turned off here?

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
14 Jul 2011 21:31 #5573 by srshaw3
Replied by srshaw3 on topic Site issue - Sig image
I don't have the answer, but if you are willing to volunteer to research it. We are using vbulletin 3.8. Somewhere in this site: www.vbulletin.com/ or via google, you might find the answer.

So long as you can find some good specification and there isn't a security or performance reason not to implement it, we should be able to consider it.

I apologize, but I don't have time to research it.

Please Log in or Create an account to join the conversation.

More
14 Jul 2011 22:24 #5580 by spun
Replied by spun on topic Site issue - Sig image
Done:

Signature pictures are per usergroup permission.

It is a permission to allow users to use bbcode like [img] in their signatures and its also an option to show images in signatures.

AdminCP > Usergroups > Usergroup Manager > Edit Usergroup > Picture Uploading Permissions


You should be able to look for a permission tag to allow images in the signiture area.

If this dopes not work, let me know and I will go deeper.

Please Log in or Create an account to join the conversation.

More
14 Jul 2011 23:07 #5582 by srshaw3
Replied by srshaw3 on topic Site issue - Sig image
I have made many setting changes, as members did not have the options I would have expected. I don't know if you need to log off and on to review.

Please Log in or Create an account to join the conversation.

More
14 Jul 2011 23:16 #5583 by 928mac
Replied by 928mac on topic Site issue - Sig image
following that link
under appendix 2
User Control Panel Features
i see Signature Editor but there is know explanation.

I can not find V 3.8 in that link Stan, that may be the problem

Brad

never mind I see you guys are faster then me

Please Log in or Create an account to join the conversation.

More
14 Jul 2011 23:17 #5584 by srshaw3
Replied by srshaw3 on topic Site issue - Sig image
Looks like his signature is now showing up, since I made those changes :D

Please Log in or Create an account to join the conversation.

More
15 Jul 2011 00:23 #5585 by spun
Replied by spun on topic Site issue - Sig image
Nice work gents... thank you

Please Log in or Create an account to join the conversation.

More
15 Jul 2011 03:55 #5586 by srshaw3
Replied by srshaw3 on topic Site issue - Sig image

Nice work gents... thank you


Thank you very much for pointing it out and helping with the research. I am always happy to try and make things a better to add any value to the 928 owning experience :D

Please Log in or Create an account to join the conversation.

More
15 Jul 2011 08:11 #5589 by 928mac
Replied by 928mac on topic Site issue - Sig image
Mine works too. :D

Please Log in or Create an account to join the conversation.

More
15 Jul 2011 08:27 #5591 by srshaw3
Replied by srshaw3 on topic Site issue - Sig image

Mine works too. :D


Life is good :)

Please Log in or Create an account to join the conversation.

Moderators: Rich928mm928billvvOC

Don't have an account yet? Register Now!