Hatch release for my 1986.5 S

  • tedder
  • tedder's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
22 Jun 2012 19:52 #9587 by tedder
Hatch release for my 1986.5 S was created by tedder
I have a non-functioning hatch release on the driver's side of my car. It has red and yellow wires going to it - no current. I have checked fuse number 26 - 1 amp fuse is fine. Where do you go from there? Perhaps check the hatch release motor? Just trying to get hatch release to work to make it easier to get to cargo area. The passenger side had an additional amp and hatch release that were both removed - which is ok for me. Thanks - Ted

Please Log in or Create an account to join the conversation.

More
24 Jun 2012 23:06 #9597 by 928mac
Replied by 928mac on topic Hatch release for my 1986.5 S
I am not sure buddy, do you have a WSM? (work shop manual)

Please Log in or Create an account to join the conversation.

More
26 Jun 2012 16:24 #9613 by xstepson
Replied by xstepson on topic Hatch release for my 1986.5 S

I have a non-functioning hatch release on the driver's side of my car. It has red and yellow wires going to it - no current. I have checked fuse number 26 - 1 amp fuse is fine. Where do you go from there? Perhaps check the hatch release motor? Just trying to get hatch release to work to make it easier to get to cargo area. The passenger side had an additional amp and hatch release that were both removed - which is ok for me. Thanks - Ted


Are the hatch release motor wires connected at the back? The wires for the passenger side switch should still be there. What happens when you short them together?

Please Log in or Create an account to join the conversation.

Moderators: Rich928mm928billvvOC

Don't have an account yet? Register Now!