1984 no start

  • lrpman
  • lrpman's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
16 Oct 2011 11:28 #6514 by lrpman
1984 no start was created by lrpman
Started 100% fine this am, drove to parts house, started, stopped at bank to look at a car for sale and NO START
Dumped a cap full of fuel into the intake and STARTED
Drove home, put in the garage and WILL NOT START.
Fuel tank is FULL less 14 miles of driving.
MY GUESS would be the cold start injector IF IT HAS ONE.
ALL the main injectors, fuel hoses, fuel pump are NEW
STUMPED!!

Please Log in or Create an account to join the conversation.

More
16 Oct 2011 11:52 #6516 by 928mac
Replied by 928mac on topic 1984 no start
OK so we think we know that your car needs more fuel when warm.
I would check the manual (i can't speak to an 84) and see if it has a cold start injector. Some one who has an similar year may speak up.

Also make sure that there are no split hoses or air leaks that would cause a lean condition.

The part that makes this hard is engines need more fuel cold and less fuel hot.
hot intakes and fuel system tends to vaporize the fuel, in a component, before it enters the combustion chamber.
That makes it act like a cooling system Rad air lock, then is starves for fuel.
I dont think this is your problem as you have new everything and the car was not that hot, or was it.

Make sure it is not something like the fuel pump relay overheating, and it may have just cooled enough when you primed the intake with extra fuel.
It is very easy to get fooled by more then one problem.
Verify everything 2 or 3 times.

This image is hidden for guests.
Please log in or register to see it.


Please Log in or Create an account to join the conversation.

  • lrpman
  • lrpman's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
16 Oct 2011 12:02 #6517 by lrpman
Replied by lrpman on topic 1984 no start
Car was NOT hot, I have a set of manuals in Florida, but I am in SC now so no access

Please Log in or Create an account to join the conversation.

  • lrpman
  • lrpman's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
16 Oct 2011 12:14 #6518 by lrpman
Replied by lrpman on topic 1984 no start
The car is FICKLE.
Car sat in the garage long enough for me to eat a sandwich and type on this forum, went out turned the key and STARTED, turned if off 3 times and it started just now I am REALLY CONFUSED!

Please Log in or Create an account to join the conversation.

More
16 Oct 2011 14:29 #6519 by 928mac
Replied by 928mac on topic 1984 no start
Check for a bad ground connection for the Temp II sensor

Are you close to any of these people
928 OC Roadside Assistance Members

forums.928oc.org/vbulletin/forumdisplay.php?f=15

Please Log in or Create an account to join the conversation.

More
16 Oct 2011 14:36 #6520 by 928mac
Replied by 928mac on topic 1984 no start
When you turn the key to the "accessory" position, you should hear the fuel pump run for a moment, can you confirm the pump is running?

Could be the Fuel Pump Relay.
Could also be the Fuel Pump Check Valve.

www.nichols.nu/tip247.htm

I would also check the TTS and Temp II sensor, WSM 24-17 has the procedure outlined on testing the sensors which you can find on line

These couple things should only take a few minuets to check and do not require tearing into anything yet, easy checks.

Please Log in or Create an account to join the conversation.

More
16 Oct 2011 14:42 #6521 by 928mac
Replied by 928mac on topic 1984 no start
Here is the Temp II test:
www.electronikrepair.com/wst_page9.html

Please Log in or Create an account to join the conversation.

  • lrpman
  • lrpman's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
16 Oct 2011 17:38 #6522 by lrpman
Replied by lrpman on topic 1984 no start
1. Fuel Pump PUMPS just fine
2. Will test the sensor when I get back to SC, went to get the books and my spares from Florida.
Will fill you in Tuesday.
Drove car and it was fine my GUESS
BAD GAS or WATER in fuel.

Please Log in or Create an account to join the conversation.

More
16 Oct 2011 19:09 #6523 by 928mac
Replied by 928mac on topic 1984 no start
That must be all that dirty gas you guys have down there in the states, LOL

Good luck and I hope it runs smooth from here on.

Please Log in or Create an account to join the conversation.

Moderators: Rich928mm928billvvOC

Don't have an account yet? Register Now!